NiceLabel Treiber überschreibt Parameter

Dieses Forum ist für alle NiceLabel Fragen für die deutschen Benutzer.

Moderators: Georges, milos, RobertK, NiceLabel Support Team

Post Reply
nluser
Newcomer
Posts: 4
Joined: Mon Jan 18, 2021 9:21 am

NiceLabel Treiber überschreibt Parameter

Post by nluser » Wed Jun 23, 2021 10:12 am

Hallo zusammen,

Wir haben folgendes Problem. In der Anlage wird der Drucker EPSON CW-6500Pe genutzt. Hier haben wir den Treiber "Epson CW-C6500Pe for NiceLabel" in Verwendung. Im Treiber selbst kann man den Parameter "Power on Action" nicht konfigurieren. Hierfür muss eine Software von Epson installiert werden --> "CW-C6500P Series Printer Setting". In dieser Software kann der Parameter in den Grundeinstellung gesetzt werden (siehe Screenshot). Somit wird kein Leeretikett beim EInschalten des Druckers ausgegeben. Leider scheint der NiceLabel-Treiber diese Einstellung zu überschreiben. Denn beim ersten Drucken nach dem Einschalten des Druckers wird immer noch ein Leeretikett ausgegeben.

Habt ihr einen solchen Drucker im Betrieb? Bzw. wisst, was zu tun ist, damit kein Leeretikett beim ersten Drucken ausgegeben wird?

Notiz: Bei Verwendung des "normalen" Epson-Treibers wird diese Konfiguration nicht überschrieben und es wird kein Leeretikett ausgegeben. Jedoch haben wir uns bei der Inbetriebnahme für den NiceLabel-Treiber entschieden.
Attachments
Screenshot 2021-06-23 100911.png
Screenshot 2021-06-23 100911.png (118.69 KiB) Viewed 149 times

User avatar
dejans
NiceLabel Support
NiceLabel Support
Posts: 45
Joined: Thu Mar 29, 2018 11:28 am

Re: NiceLabel Treiber überschreibt Parameter

Post by dejans » Wed Jun 23, 2021 2:01 pm

Hallo Nluser

Wir haben Ihnen über das Support-Ticket geantwortet.

Einen schönen Tag noch,

Dejan

Post Reply