Bug Report: "Use printer settings" checkbox not staying checked

Software technical issues not related to any of the other categories

Moderators: Georges, milos, NiceLabel Support Team

Post Reply
tgregoryknox
Newcomer
Posts: 2
Joined: Fri Mar 09, 2018 8:23 pm

Bug Report: "Use printer settings" checkbox not staying checked

Post by tgregoryknox » Fri Mar 09, 2018 8:40 pm

I'm using NiceLabel Pro 6.3.1 and I'm noticing a quirky bug with the "Use printer settings" checkbox.
  • I right-click on the label and select "Label Setup"
  • I click "Properties..." next to Printer
  • I click the "Advanced Setup" tab
  • I check "Use printer settings"
  • I click "OK"
  • I click "OK", again
Then I go through the same process again but the "Use printer settings" checkbox isn't checked. The only way I've found to ensure the box stays checked is to:
  • I right-click on the label and select "Label Setup"
  • I click "Properties..." next to Printer
  • I click the "Advanced Setup" tab
  • I check "Use printer settings"
  • I click "OK"
  • I click "Properties..." next to Printer, again
  • I click the "Advanced Setup" tab, again
  • Make sure "Use printer settings" stayed checked
  • I click "OK"
  • I click "OK", again
And it doesn't do this all the time. It seems random.

User avatar
Saso
NiceLabel
NiceLabel
Posts: 2892
Joined: Mon Sep 04, 2006 8:09 am
Contact:

Re: Bug Report: "Use printer settings" checkbox not staying checked

Post by Saso » Tue Mar 13, 2018 9:37 am

Hi tgregoryknox,

Can I presume you use NiceLabel printer driver for Zebra?
Not all drivers have the option "Use printer settings".

I cannot reproduce this problem using NiceLabel 6.5 and the latest NiceLabel printer driver for Zebra.

Can you upgrade to 6.5.1 and try it again?
The upgrade inside the same product level is free. Download upgrade here.
Saso Fleiser
Senior Technical Product Specialist

Post Reply