Compatibility

Software technical issues not related to any of the other categories

Moderators: Georges, milos, NiceLabel Support Team

Post Reply
psitec
Newcomer
Posts: 1
Joined: Thu Mar 29, 2018 10:43 pm

Compatibility

Post by psitec » Thu Mar 29, 2018 11:12 pm

Hi, currently we're using the NCR Counterpoint POS version 8.5.3 and will be upgraded to 8.5.4 soon.
I'm trying to re-design our template to print on the Datamax printer but I need the NiceLabel Designer software.
The NiceLabel SDK, which i think the runtime version,that run on our NCR Counterpoint 8.5.3 is 5.4.0.6913

What NiceLabel Designer version/edition should I get so I can design the compatible template for the above NCR Counterpoint version?

Thank you

User avatar
Saso
NiceLabel
NiceLabel
Posts: 2933
Joined: Mon Sep 04, 2006 8:09 am
Contact:

Re: Compatibility

Post by Saso » Fri Mar 30, 2018 12:15 pm

It would be best to contact NiceLabel Sales.
You need NiceLabel v5 (or v6) designer to be compatible with your NiceLabel SDK.

FYI, NiceLabel v6 will soon reach its end-of-life. Unless you have SMA, no support will be available after December 31, 2018.
NiceLabel v2017 has a new-generation of .NET API, which is not compatible with NiceLabel SDK v5.
Saso Fleiser
Senior Technical Product Specialist

Post Reply