Zebra Printer - "Peel Off" Setting in Automation

Issues related to label design (working with databases, data processing, RFID encoding etc.) and printing (from NiceLabel Express, NiceLabel Pro, NiceForm and NicePrint)

Moderators: Georges, milos, NiceLabel Support Team

Post Reply
DavePizza
Enthusiast
Posts: 8
Joined: Mon Jul 22, 2019 10:14 pm

Zebra Printer - "Peel Off" Setting in Automation

Post by DavePizza » Tue Aug 06, 2019 4:48 pm

Hello everyone,

I have been enjoying the NiceLabel software so far, but have one lingering issue with my labels and my Zebra Printer settings staying put. I want the printer to stay in "Peel Off" mode, but whenever I actually print something through the NiceLabel software, this setting is overwritten and the printer reverts back to "Tear Off" mode.

I have successfully changed the Label & Solution file to use the "Peel Off" printer settings on their own. In NiceLabel Designer, I went to Document Settings in the ribbon, and under the Printer tab selected "Use default printer settings from the printer driver". I also went into the Printer Settings in control panel, and set the Operation Mode to "Peel off". And if I print manually through Print Manager, or Designer, the Zebra stays in "Peel-off" mode like I want.

However, whenever I run my Automation config to print a label (using that same label file), the setting is overwritten and switched back to "Tear Off" :-k I should also note that I don't have LMS Pro, so I don't have the option of "Set Print Parameter" in my Automation software.

Is there something I am doing wrong or overlooking in Automation? Is there any precedent, or workaround that anyone here has figured out?

Thanks for your help and input!
Last edited by DavePizza on Tue Aug 06, 2019 5:22 pm, edited 2 times in total.

DavePizza
Enthusiast
Posts: 8
Joined: Mon Jul 22, 2019 10:14 pm

Re: Zebra Printer - "Peel Off" Setting in Automation

Post by DavePizza » Tue Aug 06, 2019 5:20 pm

Of course, now that I have went and made an entire detailed post about it, the Automation file is now retaining the "Peel off" setting that I so desired... :lol: I didn't make any changes either, just double checked to make sure everything was mapped to the correct file (which it was).

Regardless, thank you all for being such a great and helpful resource! Maybe leaving this up for visibility will help someone out in the future.

Post Reply