Page 1 of 1

Problems with RFID in NiceLabel Designer 2019

Posted: Wed Jan 15, 2020 12:48 pm
by M_Mazur
from several days we have used NiceLabel program (we are still learning work with this program).
Everything is ok: we create new labels, use RFID, use database. With database we have one problem.
When we use the RFID programming database, NiceLabel does not program RFID correctly.
I have example:
We have 4 labels, we want to program them using RFID with such data: 1, 2, 3, 4 (each label in succession) in fact the labels are programmed in the following way: first label empty, second label programmed with 1, third label with 2 and fourth label of 3.
Can you help me solve this problem?
The problem is with the program or with the printer?
I add that we use the SATO CL4NX printer.

I believe that I explain You my problem precisely.


MaƂgorzata Mazur

Re: Problems with RFID in NiceLabel Designer 2019

Posted: Wed Jan 15, 2020 2:06 pm
by Kyleodonnell
Malgorzata,

It sounds like the printer is the issue as it is not printing on the correct label, can you confirm the printer is calibrated correctly?

Re: Problems with RFID in NiceLabel Designer 2019

Posted: Thu Jan 16, 2020 8:46 am
by M_Mazur
I suppose Yes.
I made an automatic calibration of printer. The printer "see" the label so I suppose that it is calibrated correctly.

I want to add, when I program RFID without database (I enter content into the value myself) and I print for example four labels - first label is not empty

Re: Problems with RFID in NiceLabel Designer 2019

Posted: Thu Jan 16, 2020 2:16 pm
by Kyleodonnell
Malgorzata,

So after the calibration, were you able to get the label to print correctly?