Advanced Setup questions

Issues related to using NiceDrivers thermal printer drivers

Moderators: Georges, milos, NiceLabel Support Team

Post Reply
jedifunk
Newcomer
Posts: 4
Joined: Wed Oct 24, 2007 8:58 pm

Advanced Setup questions

Post by jedifunk » Wed Oct 24, 2007 10:43 pm

Hello all...

First off, please forgive me as I'm new to this forum... I searched for my question but found nothing.

Anyhoo... some background. I've got a Datamax Prodigy Max 200, and am using NiceLabel Pro (current version).

My problem? When I design a label, everything looks great on screen, and should print fine, but what ends up happening is that some of my data gets cut off... so in response, I have to adjust the layout on screen, typically to where some information shows up in red (because its set off the label)....

While this certainly works, I have to assume this isn't the correct way. Can anyone help?

Also, I've found that by adjusting some settings in the Advanced Setup tab of the driver, I can get things to work right... problem is I don't know what some of these settings are...
Such as:
- Top / Edge Form Offset
- Peel Off Distance
- Tear Off Distance
- Paper Out Sensing

I am grateful for any and all help you can provide me. I thank you all in advance.

--
Bryce

User avatar
Maarten
Veteran
Veteran
Posts: 69
Joined: Wed Oct 11, 2006 9:00 am
Location: Soest, Netherlands
Contact:

Post by Maarten » Thu Oct 25, 2007 9:38 am

Hi Jedifunk,

I don't have a datamax printer here, but maybe I can find something wrong in your label setup? Can you provide the label?

Kind regards, Maarten

jedifunk
Newcomer
Posts: 4
Joined: Wed Oct 24, 2007 8:58 pm

Post by jedifunk » Thu Oct 25, 2007 4:34 pm

Not sure what type of info you would need but here goes...

I'll start with what I've gotten to work...

- 1.5" x 1" continuous.
- margins all at 0
- in advanced setup i've changed the top/form edge offset from the default (1.10 in) to .90 and that works perfectly.

All the other labels I try to create have problems...

Such as:

- 4" x 6"
- margain set to 0
- top/form edge offset at default (1.10 in)... I've tried messing with this number going in both directions with no luck... any label I create is always off center or prints off the label or a combination of the two.


- 3" x 2"
- same as the above.

Any help is so greatly appreciated. I can get things to work out by moving the design off the label in NiceLabel... but I would like to understand what and why this is happening, and basically have a better understanding of how the printer and NiceLabel are working with each other.

Thanks to any and all in advance.

jedifunk
Newcomer
Posts: 4
Joined: Wed Oct 24, 2007 8:58 pm

Post by jedifunk » Thu Nov 01, 2007 3:27 pm

:bump:

Still looking for any help or insight on this... Thanks to any and all.

User avatar
lpatty
NiceLabel
NiceLabel
Posts: 60
Joined: Mon Sep 11, 2006 4:15 pm
Location: Milwaukee, WI
Contact:

Post by lpatty » Mon Nov 05, 2007 10:01 pm

You may want to email the label format to your local NiceLabel support group (listed on NiceLabel.com) for review. If the local office can sent the label to a Datamax printer and have aligned printing, there may be a hard setting on the printer that needs to be changed that the label job cannot override.

jedifunk
Newcomer
Posts: 4
Joined: Wed Oct 24, 2007 8:58 pm

Post by jedifunk » Tue Nov 20, 2007 8:49 pm

great.

I will do that. Appreciate the help

Post Reply