Issue with Zebra ZT410 203 DPI

Issues related to using NiceDrivers thermal printer drivers

Moderators: Georges, milos, NiceLabel Support Team

Post Reply
francescoc
Enthusiast
Posts: 19
Joined: Thu Sep 25, 2014 1:13 pm

Issue with Zebra ZT410 203 DPI

Post by francescoc » Fri Dec 19, 2014 9:50 am

Dear,

when printing several labels in a row using Automation Enterprise (Web Service Trigger) on a new Zebra ZT410 203 DPI i got a strange behavior (see picture in attachment).

The first two output are ok, starting from third some empty label is printed and other glitches appear. No errors are shown by Automation Engine. If i restart nicelabel service nothing changes, if i reboot the whole server the problem is fixed but will reappear after some more printing.

I'm using latest driver for nicelabel web site (version 5.1.08.5487).

This problem is only with that printer (works fine with other Zebra like ZM400)

Thank you for your help.

Francesco.
Attachments
printsample.jpg
printing test
printsample.jpg (154.38 KiB) Viewed 7672 times

Matt
NiceLabel
NiceLabel
Posts: 185
Joined: Mon Apr 28, 2014 10:56 pm

Re: Issue with Zebra ZT410 203 DPI

Post by Matt » Fri Jan 02, 2015 3:35 pm

Hello,

From what you've described, there seems to be some behavior specific to the ZT410 model (you mentioned the issue does not occur when using your ZM400).

I'd recommend that you capture the print stream that is generated (when the ZT410 NiceDriver is being used) as this occurs and provide that to your regional NiceLabel Support Team:
http://www.nicelabel.com/support/technical-support

Please provide them your label design (*.lbl), Automation configuration (*.misx) and reference this forums post as well. With that stream they can run print tests with similar printers and communicate with the NiceLabel Driver development team as necessary in the case where the specific ZT410 driver would require some change.

** You could capture the print code using the "Redirect printing to file" action within Automation or simply change the port of that printer to some local file:
Capture1.JPG
Capture1.JPG (39.76 KiB) Viewed 7621 times
NiceLabel
Image

Post Reply