OLE Fehlermeldung

Dieses Forum ist für alle NiceLabel Fragen für die deutschen Benutzer.

Moderators: Georges, milos, RobertK, tb, rom, NiceLabel Support Team

Post Reply
User avatar
nd88
Newcomer
Posts: 3
Joined: Wed May 05, 2010 3:11 pm

OLE Fehlermeldung

Post by nd88 » Thu May 06, 2010 2:11 pm

Hallo,

ich habe NICELABEL auf dem Webserver (Windows Server 2008) installiert (Auswahl: Pro und vollständige Installation).
Die Webapplikation funktioniert auch einwandfrei. (über ASP greife ich auf das Etikett und drucke es aus).
Nachdem ich von einem Client auf die Webseite zugreife und über ASP ein Label ausgedruckt habe,
kann NICELABEL direkt auf dem Webserver nicht mehr gestartet werden. (OLE Fehlermeldung: siehe Anlage).
Über die Webseite kann weiterhin gedruckt werden.
Wenn NICELABEL deinstalliert und wieder neu installiert wird, funktioniert der Start von NICELABEL Pro solange wieder bis ich über die Webseite drucke.
Was kann ich da machen? Wie bekomme ich diese Fehlermeldung weg?

Vielen Dank


Weitere Informationen:
in der VM läuft Windows Server 2008, NICELABEL Demo ist nur auf dieser VM installiert
Attachments
fehlermeldung.jpg
fehlermeldung.jpg (8.96 KiB) Viewed 2920 times

rom
NiceLabel Support
NiceLabel Support
Posts: 49
Joined: Tue Mar 23, 2010 9:26 am

Re: OLE Fehlermeldung

Post by rom » Thu May 06, 2010 2:50 pm

Hallo,

NiceLabel Pro ist für eine Web-Anwendung nicht geeignet, da es sich hierbei nur um eine Einzelplatzlizenz handelt. Um NL auf einem Web-Server zu betreiben, benötigen Sie die NiceLabel WEB-SDK.

Gruß

RO

User avatar
nd88
Newcomer
Posts: 3
Joined: Wed May 05, 2010 3:11 pm

Re: OLE Fehlermeldung

Post by nd88 » Thu May 06, 2010 2:56 pm

warum kommt so eine Fehlermeldung?

das alles habe ich bereits schon durchgeführt:
http://forums.nicelabel.com/viewtopic.php?f=5&t=850

funktionieren tut es aber weiterhin nicht?

Grüße

Post Reply